好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

實戰MACD(實戰指標二)

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-10-13 10:26:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

實戰MACD(實戰指標二)介紹

好股票軟件下載網(www.krjimd.live)提示:您正在下載的是:實戰MACD(實戰指標二)

實戰MACD(實戰指標二)

DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA), COLORSTICK;
MACD2 : 2*(DEA-DIFF),COLORgreen;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
周K:=MA("KDJ.K#WEEK"(9,3,3) ,5);
周D:=MA("KDJ.D#WEEK"(9,3,3) ,5);
周J:=MA("KDJ.J#WEEK"(9,3,3) ,5);
DRAWICON(k<20 and cross(k,d),MACD,1),align2;
周金:DRAWTEXT(CROSS("KDJ.K#WEEK"(9,3,3),"KDJ.D#WEEK"(9,3,3)) ,MACD,'▲'),align2,COLORred;
周死:DRAWTEXT(CROSS("KDJ.d#WEEK"(9,3,3),"KDJ.k#WEEK"(9,3,3)) ,macd*1.5,'▼'),align2,COLORgreen;
月金:DRAWTEXT(CROSS("KDJ.K#MONTH"(9,3,3),"KDJ.D#MONTH"(9,3,3)) ,MACD,'▲'),align2,COLORMAGENTA;
月死:DRAWTEXT(CROSS("KDJ.D#MONTH"(9,3,3),"KDJ.K#MONTH"(9,3,3)) ,macd*1.5,'▼'),align2,COLORYELLOW;

LONG 26 SHORT 12 m 9

理論及用法:
①MACD在0線下方金叉時,周線KDJ在超賣區生了金叉,能走出一波勁升行情。周線KDJ是日線MACD在0線下方金叉后升勢是否強勁的“過濾器”。
②MACD兩曲線在0線上方金叉時,以買入為主,在0線上方附近金叉時更是如此。MACD在0線上方金叉后,后面的上升行情會比前一波上升行情升幅大,力度強。
金叉時macd2剛好向下穿更好.

LONG 26 SHORT 12 m 9

DIF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA:EMA(DIF,M);
MACD:2*(DIF-DEA),COLORSTICK;
MACD2:2*(DEA-DIF),COLORgreen;
A4:=BARSLAST(ref(cross(dif,dea),1));
B1:=ref(c,A4+1)>c and ref(dif,A4+1)<dif and cross(dif,dea);
DRAWTEXT(FILTER(B1>0,5),dif+0.2,'背離'),COLORyellow;

操盤:STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORRED{COLOR6058FF};
減倉:STICKLINE(MACD>=0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORblue{COLOR6058FF};
反彈:STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,4,1),COLORYELLOW{COLORFFFF00};
尋底:STICKLINE(MACD<0 AND MACD< REF(MACD,1),0,MACD,4,0),COLORFFFF00;
空倉:0,COLORWHITE;

if(dif<0,dif,0),coloryellow,linethick2;
if(dif<0,0,dif),colorred,linethick2;
if(dif<dea,dif,dea),COLORWHITE,linethick2;
if(dif>dea,dea,dea),COLORgreen{colorff00ff},linethick2;


好股票軟件下載網(www.krjimd.live)提醒您:股市有風險,投資需謹慎。
實戰MACD(實戰指標二)下載地址
實戰MACD(實戰指標二)下載
上一公式:換手率實戰分析 下一公式:已經沒有了
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
pc蛋蛋幸运28预测网站