好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

MACD新編副圖指標 通達信 貼圖 無未來 無加密

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2019-10-12 09:59:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:3.00 KB
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:
已有次下載
推 薦0
不推薦0

MACD新編副圖指標 通達信 貼圖 無未來 無加密介紹

好股票軟件下載網(www.krjimd.live)提示:您正在下載的是:MACD新編副圖指標 通達信 貼圖 無未來 無加密

今天下載別人的公式受到啟發,干脆編了一個新的MACD,一套波浪曲線,有用的柱都變紅色,沒用的變灰色,其它的自己悟去吧


DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORRED,LINETHICK1;
DIF1:EMA(CLOSE,4)-EMA(CLOSE,7);
DIF2:EMA(CLOSE,6)-EMA(CLOSE,13);
DIF3:EMA(CLOSE,8)-EMA(CLOSE,17);
DIF4:EMA(CLOSE,10)-EMA(CLOSE,22);

DEA:EMA(DIF,9),COLORYELLOW,LINETHICK3;
持倉段:=0,COLOR00CFFF;
空倉段:=0,COLORFFCCFF;
STICKLINE(DIF>DEA,-0.5,-0.6,10,1),COLOR00CFFF;
STICKLINE(DIF<DEA,-0.5,-0.6,10,1),COLORLIGRAY;
MACD:(DIF-DEA)*2,COLORSTICK;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD>0)),0,MACD,1,-1),COLORRED,LINETHICK1;
STICKLINE(((MACD<REF(MACD,1)) AND (MACD<0)),0,MACD,1,1),COLORGRAY,LINETHICK1;
STICKLINE(((MACD>REF(MACD,1))),0,MACD,1,0),COLORRED,LINETHICK1;

IF(DIF1<DIF2,DIF1,DRAWNULL),COLORWHITE;
IF(DIF2<DIF3,DIF2,DRAWNULL),COLORWHITE;
IF(DIF3<DIF4,DIF3,DRAWNULL),COLORWHITE;
IF(DIF4<DIF,DIF4,DRAWNULL),COLORWHITE;
IF(DIF<DEA,DIF,DRAWNULL),COLORWHITE;
IF(DIF1>DIF2,DIF1,DRAWNULL),COLORMAGENTA;
IF(DIF2>DIF3,DIF2,DRAWNULL),COLORMAGENTA;
IF(DIF3>DIF4,DIF3,DRAWNULL),COLORMAGENTA;
IF(DIF4>DIF,DIF4,DRAWNULL),COLORMAGENTA;
IF(DIF>DEA,DIF,DRAWNULL),COLORMAGENTA;

 

MACD新編副圖指標 通達信 貼圖 無未來 無加密


好股票軟件下載網(www.krjimd.live)提醒您:股市有風險,投資需謹慎。
MACD新編副圖指標 通達信 貼圖 無未來 無加密下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
pc蛋蛋幸运28预测网站