好股票網每日提供最新股票軟件下載,如果您覺得不錯,麻煩推薦給您的好友,謝謝!
您現在的位置:好股票網 >> 股票公式 >> 通達信公式

CCI 雙周期主圖指 突破逃頂抄底

[下載地址]

好股票網經過測試可運行,該軟件通過多款專業殺毒軟件掃描

  • 360通過
  • 金山通過
  • 瑞星通過
  • 江民通過
  • 卡巴通過
  • 諾頓通過
  • 運行平臺:Win7/Vista/WinXP/Win2003/
  • 公式語言:簡體中文
  • 更新時間:2017-02-23 10:55:00
  • 公式評級:
  • 公式類型:通達信公式
  • 授權方式:共享版
  • 公式大小:0 Bytes
  • 解壓密碼:goodgupiao
  • 下載統計:
  • 相關Tags:CCI  
已有次下載
推 薦0
不推薦0

CCI 雙周期主圖指 突破逃頂抄底介紹

好股票軟件下載網(www.krjimd.live)提示:您正在下載的是:CCI 雙周期主圖指 突破逃頂抄底

CCI 是很多人喜歡的指標,且演化出很多用法。實質上,CCI指標和BOLL指標異曲同工。都是基于多波動進行統計學分析的基本思想。

CCI使用14日線進行平均絕對偏差分析;BOLL 指標使用20日線進行標準偏差分析。有興趣的朋友可以基于給出的公式對二者比較分析。

N:=14;

TYP:=(H+L+C)/3;
AA00:MA(TYP,N),COLORRED,LINETHICK2;
AA00N:MA(TYP,N*5),COLOR8F8F8F,LINETHICK2;
DRAWBAND(AA00,RGB(120,0,0),AA00N,RGB(50,120,120));


AA200:3*AVEDEV(TYP,N)+MA(TYP,N),COLOR0000FF;
AA100:1.5*AVEDEV(TYP,N)+MA(TYP,N),COLOR0000FF;

BB200:MA(TYP,N)-3*AVEDEV(TYP,N),COLOR0000FF;
BB100:MA(TYP,N)-1.5*AVEDEV(TYP,N),COLOR0000FF;

BBL200:MA(TYP,N)+2*STD(TYP,N),LINETHICK2;
BBL100:MA(TYP,N)-2*STD(TYP,N),LINETHICK2;
BBH200:MA(TYP,N)+STD(TYP,N),LINETHICK2;
BBH100:MA(TYP,N)-STD(TYP,N),LINETHICK2;
{----------------------------------------------------------------};
AA200N:3*AVEDEV(TYP,70)+MA(TYP,70),COLORGRAY,DOTLINE;
AA100N:1.5*AVEDEV(TYP,70)+MA(TYP,70),COLORGRAY,DOTLINE;
BB200N:MA(TYP,70)-3*AVEDEV(TYP,70),COLORGRAY,DOTLINE;
BB100N:MA(TYP,70)-1.5*AVEDEV(TYP,70),COLORGRAY,DOTLINE;


{----------------------------------------------------------------};
CCIN:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));
GJ:=(CCIN/10)+40;
WR:=REF(C,5);
ZFU:=((C/WR)-1)*100;
WRG:=((GJ/REF(GJ,1))-1)*100;
ZSH:=((C/REF(C,10))-1)*100;
ZES:=((C/REF(C,20))-1)*100;
SG:=((GJ/REF(GJ,6))-1)*100;
ESG:=((GJ/REF(GJ,16))-1)*100;
LEN:=(ESG-ZES)+30;
MEN:=(SG-ZSH)+30;
SEN:=(WRG-ZFU)+30;
TEN:=LEN+MEN+SEN;
ENCH:=TEN>90 AND HHV(REF(TEN,1),14)<=TEN;
LJGJ:=(LEN>80 OR MEN>80 OR SEN>80) AND LEN>30 AND MEN>30 AND SEN>30;
TENMAVOL:=HHV(REF(TEN,1),15);
TENMDAY:=BARSLAST(TENMAVOL);
ZNTP:=TEN>TENMAVOL AND CLOSE>REF(CLOSE,TENMDAY+1);
XG:LJGJ AND ENCH AND ZNTP,NODRAW;
DRAWICON(FILTER(XG,5),L-4*MINDIFF,34);
DRAWKLINE(H,O,L,C);


CCI 雙周期主圖指標 - 突破逃頂抄底


好股票軟件下載網(www.krjimd.live)提醒您:股市有風險,投資需謹慎。
CCI 雙周期主圖指 突破逃頂抄底下載地址
相關說明
  • 好股票軟件下載網歡迎用戶將網頁內容和下載地址轉發到博客、微博、論壇等。
  • 發布的公式指標絕大部分是來源于各大論壇,謝謝各位老師的原創指標。
  • 判斷公式指標好壞,請用戶參考用戶評論或者軟件好評度
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果引入公式的時候,發現公式名稱欄空白,調整電腦時間到1997年,能出現公式名稱并正常顯示,可能是公式使用期限已過。
  • 如果您發現下載鏈接錯誤,請點擊報告錯誤謝謝!
pc蛋蛋幸运28预测网站